В ячейку B1 занесена формула =ЕСЛИНЕ ИЛИС3=10;1;0. Какие из формул дают тот же самый результат?

В ячейку B1 занесена формула =ЕСЛИНЕ ИЛИС3< =0: С3>=10;1;0. Какие из формул дают тот же самый результат?
A. =ЕСЛИ(И( С3>0: C3<10);1;0)
B. =ЕСЛИ(С3>0: ЕСЛИ (C3<10;1;0);0)
C. =ЕСЛИ(С3>0: 1; ЕСЛИ (C3<10;0))

  • Да уж...
    Такие задания дают в учебных заведениях.
    Какие дают тот же самый результат.
    ВСЕ как одна. Эксель не позволяет ввести формулы из одних ошибок.
    Если убрать пробелы и двоеточие заменить на точку запятой, то все формулы возвратят ошибку #ИМЯ?
    Если теперь во всех формулах русскую С заменить на английскую С, то формулы становятся рабочими.
    Одинаковый результат с первой формулой дают формулы А и В
  • ВСЕ формулы дают один и тот же результат:
    "Введенная формула содержит ошибку"
    Если внести исправления ( как рекомендует Матевосов) , тогда можно воспользоваться такой формулой:
    =(Ц3>0)*(Ц3<10)